Beheer

Security
caution malware code

Nederlandse websites straks kwetsbaar door PHP-bugs

Kwetsbaarheid draait in de meeste gevallen om laksheid of huiver website-exploitanten.

© CC0
16 oktober 2018

Eind dit jaar stopt de ondersteuning van de verouderde, maar nog altijd meestgebruikte versie van de webtaal PHP. Overschakeling naar een nieuwere, wel-ondersteunde versie hoeft geen ingrijpende actie te zijn. Toch draait nog zo'n 75 procent van de Nederlandse websites die PHP gebruiken, op versie 5.6 of ouder. Die sites vormen een risico voor iedereen die de site bezoekt na 1 januari.

Volgens cijfers van SIDN Labs - de onderzoeksafdeling van de beheerder van het .nl-domein - maken veel Nederlandse sites gebruik van PHP. Bijna 74 procent daarvan draait op versie 5.x, waarvan de ondersteuning van de laatste versie - 5.6 - op 31 december 2018 ophoudt. Eerder versies in de 5.x-serie worden al langer niet meer van veiligheids-updates voorzien. Wanneer er door kwaadwillenden dus kwetsbaarheden gevonden in de verouderde versies kunnen er datalekken of achterdeurtjes in de site ontstaan waarmee zij bijvoorbeeld malware kunnen installeren bij nietsvermoedende sitebezoekers.

 
Lees het hele artikel
Je kunt dit artikel lezen nadat je bent ingelogd. Ben je nieuw bij AG Connect, registreer je dan gratis!

Registreren

  • Direct toegang tot AGConnect.nl
  • Dagelijks een AGConnect nieuwsbrief
  • 30 dagen onbeperkte toegang tot AGConnect.nl

Ben je abonnee, maar heb je nog geen account? Laat de klantenservice je terugbellen!